Chat with us, powered by LiveChat

Blog

Latest MT4 Update Breaks EAs and Indicators

The latest update to MT4, Build 418, breaks EA’s and indicators because it screws up DLL calls, something that many EA’s and indicators rely on to communicate with MT4, including FX Synergy.

Please DO NOT update your MT4 terminals to the latest version, build 418, until this issue has been resolved by MetaQuotes.

You can read more about the issue here: http://forum.mql4.com/47037

If you want to help, please post on the forum demanding that MetaQuotes fix this immediately.

Tip: In the future make sure you backup your MT4 folders before updating, so you can roll-back to the previous version if something like this happens.

We will send out another update once a fix has been confirmed.